Hello Guest it is August 10, 2020, 11:03:13 PM

Author Topic: Too fast for pully????  (Read 4592 times)

0 Members and 1 Guest are viewing this topic.

Too fast for pully????
« on: October 09, 2008, 02:24:35 PM »
Hello I am new to this forum and am hoping to learn more about Mach3 on my CNC.

When I cut parts I keep getting a Too Fast for pulley on the status bar down at the bottom of the main screen.

Can anyone tell me why this keeps coming up? Maybe something simple??????

Thanks for your help, And yes I am very new to this.
Nick

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Too fast for pully????
« Reply #1 on: October 09, 2008, 02:35:49 PM »
 It will be one of the settings you have for the spindle but without knowing how your machine is set up it could be one of a few.
Is your spindle controlled by Mach? If so how?

Hood
Re: Too fast for pully????
« Reply #2 on: October 09, 2008, 02:41:52 PM »
Bear with me Hood!! thanks for the quick reply

Yes mach controls my spindle, I can turn the spindle on and off with the spindle button and it shuts of at the end of a cutting cycle. I can not adjust the speed of my spindle through mach. I have a knob for the spindle inverter that controlls the rpm.
Should I just over look the status bar????

Thanks,
Nick

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Too fast for pully????
« Reply #3 on: October 09, 2008, 02:45:17 PM »
OK have a look at Config menu then Ports and Pins then Spindle Setup. Make sure you dont have the motor control box checked.

Hood
Re: Too fast for pully????
« Reply #4 on: October 09, 2008, 03:23:27 PM »
Motor control is not checked.

Any thing else to look for?

Thanks
Nick

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Too fast for pully????
« Reply #5 on: October 09, 2008, 03:52:21 PM »
Can you copy your xml to your desktop and rename it then attach it to the forum and I will have a look and see if I can figure out whats wrong.
Hood
Re: Too fast for pully????
« Reply #6 on: October 09, 2008, 04:09:28 PM »
Here is the file let me know if it came through. I'm a coumputer idiot!!!

Thanks for your help

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Too fast for pully????
« Reply #7 on: October 09, 2008, 04:17:37 PM »
Well the file was attached but afraid its basically a blank xml :( What you need to do  right click on the icon you start Mach from  and look at the target. If you use the standard mill profile it will say /p Mach3Mill at the end and that is the profile you use.
 So you then look in your Mach3 folder and find that xml, copy and rename like you did before and post, you wiill have to call it file1.xml or similar as you have already used file.xml and the forum wont allow it to be used again.

Hood
Re: Too fast for pully????
« Reply #8 on: October 09, 2008, 04:30:11 PM »
One more time, if this didn't work then I don't know what to do

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Too fast for pully????
« Reply #9 on: October 09, 2008, 04:37:45 PM »
Well that xml has some info in it but still  I dont know if it is  the correct one, reason being you say your spindle On/Off is controlled from Mach but that xml doesnt have any outputs enabled for the spindle.
 Hood