Hello Guest it is May 09, 2021, 10:04:14 PM

Author Topic: LazyCam problems  (Read 3099 times)

0 Members and 1 Guest are viewing this topic.

LazyCam problems
« on: August 20, 2008, 04:22:14 PM »
Could some one do me a favor and run this DXF through LazyCam for me. I can get good code with a .187 inside offset and with no offset  but I get errors when I try with a .187 outside offset. I would be very grateful.

Steve

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: LazyCam problems
« Reply #1 on: August 20, 2008, 04:29:28 PM »
Steve,

Did you "clean" it first?

This worked perfectly for me but try zooming in on the shape as close as you can or try moving the starting point around to different areas before you offset.

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)
Re: LazyCam problems
« Reply #2 on: August 20, 2008, 09:52:45 PM »
Dave are you a God? If not how do you know these things? I don't know why it worked but it did.


Thank you,
     Steve
Re: LazyCam problems
« Reply #3 on: August 20, 2008, 11:32:10 PM »
Now I have four perfect parts.

Thanks Again Dave,

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: LazyCam problems
« Reply #4 on: August 21, 2008, 08:14:04 AM »
Excellent, glad it worked out for you, the parts look great!

As for being a God, not quite, it's just all the great help I've gotten from the fine folks here in the past -  ;)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)