Hello Guest it is September 15, 2019, 09:17:43 PM

Author Topic: Have you ever seen Mach doing this  (Read 5288 times)

0 Members and 1 Guest are viewing this topic.

Offline CJEls

*
  •  69 69
    • View Profile
Re: Have you ever seen Mach doing this
« Reply #10 on: August 13, 2008, 01:29:14 PM »
Hi hood

At Last all the problems solved.Now I can carry on and finish this toy lathe.Thank you for all the help it helps to talk to some one it gives you brain time to switch off and reset.

CJ

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Have you ever seen Mach doing this
« Reply #11 on: August 13, 2008, 02:33:07 PM »
:)

Offline CJEls

*
  •  69 69
    • View Profile
Re: Have you ever seen Mach doing this
« Reply #12 on: August 18, 2008, 02:58:52 AM »
Hallo Hood

The only probleme I have is that I can get the old style mod bus working with cnc4pc board.The new style where you enable the plugin does not work.But if you check  that the board is working In modbus test you can see all the inputs and outputs, when writing a brain to say cycle start with modbus the input wil be modbus input 0 on port1. It will not work.You can see that the modbus test bit is coming on when you press the button but thats it.Am I missing some thing in the setup of the modbus.

CJ

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: Have you ever seen Mach doing this
« Reply #13 on: August 18, 2008, 04:34:13 AM »
Afraid I know nothing about these boards, hopefully Scott S will see this and reply as he uses them all the time.
Hood