Hello Guest it is September 15, 2019, 01:44:30 PM

Author Topic: FeedOverRide DRO over 100%...  (Read 2359 times)

0 Members and 1 Guest are viewing this topic.

FeedOverRide DRO over 100%...
« on: August 12, 2008, 02:30:10 AM »
Hello there!
When changing the FeedOverRide DRO, does that effect also the G0 speed?
It seems to me that when setting this DRO to over than 100%,
the G0 speed also is bigger (and this is problem).
If so, how can i raise the program speed while running, without affecting the G0 speed?
Thanks...

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: FeedOverRide DRO over 100%...
« Reply #1 on: August 12, 2008, 03:08:48 AM »
That was a fault but it has been cured in the latest versions.
Hood
Re: FeedOverRide DRO over 100%...
« Reply #2 on: August 12, 2008, 01:38:13 PM »
Try:

Config, General Config, In the General configuration, uncheck Lock Rapid FRO to Feed FRO

That would do it

Jeff

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: FeedOverRide DRO over 100%...
« Reply #3 on: August 12, 2008, 02:15:03 PM »
Jeff
 That option is in the versions of Mach that the Rapid speed going over 100% is fixed. What that option does is slow down your rapid rate at the same percentage as your feed rate override. However when increasing FRO the Rapid will not go over 100% even though the feedrate is over 100%.

Hood