Hello Guest it is March 08, 2021, 05:17:29 AM

Author Topic: Labeled my Shuttle pro...  (Read 8988 times)

0 Members and 1 Guest are viewing this topic.

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Labeled my Shuttle pro...
« on: June 15, 2008, 04:51:16 PM »
Just thought I'd show a couple of pics of my shuttle pro that I used dry transfer labels on. The holster is an old piece of wallet leather mounted to a piece of ABS to hold the shuttle when not being handheld. I taped off the shuttle and exposed the labels and then clear coated them for protection. Not bad, hopefully by the time they start wearing, I'll have them memorized  ;D

« Last Edit: June 15, 2008, 04:55:24 PM by budman68 »
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Chaoticone

*
  • *
  •  5,626 5,626
  • Precision Chaos
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #1 on: June 15, 2008, 05:06:40 PM »
Looks good Dave.   :)

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #2 on: June 15, 2008, 05:36:50 PM »
Looks great :)

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #3 on: June 15, 2008, 06:04:11 PM »
thanks fellas-
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Roy

*
  •  16 16
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #4 on: October 22, 2008, 05:48:28 PM »
Hi, I like the look of this piece of kit!

Can you use this with Machs 'mpg' function??

If so might get me one of these

Cheers, Roy

1986 Denford Triac Mill running on Mach 3 Via CNC4PC breakout board.

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #5 on: October 23, 2008, 12:59:26 PM »
It's a a piece of cake, Roy, and yes, the center (silver) control will do .001" at a time for me.

I even tapped and drilled it for a little rotating brass handle as it gives a nicer "feel" like a true MPG    -  :)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Sage

*
  •  365 365
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #6 on: October 23, 2008, 09:22:33 PM »
I was just wondering if you tried removing the button caps. I looks like they are already clear with paper inserts under them to be printed on. Surly they can't expect everyone to put the labels on the outside and have to clear coat it etc. Everyone would have to label it for every application so it must be easier than that.

Looks really good though. I have one on order and I'll follow your lead if it doesn't come apart.

Sage

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #7 on: October 24, 2008, 04:58:29 AM »
Quote
was just wondering if you tried removing the button caps. I looks like they are already clear with paper inserts under them to be printed on. Surly they can't expect everyone to put the labels on the outside and have to clear coat it etc. Everyone would have to label it for every application so it must be easier than that.

Looks really good though. I have one on order and I'll follow your lead if it doesn't come apart.

Sage

Sage, the 9 clear buttons at the top are indeed removable and yes, I've utilized the labels for those specific buttons but what I actualled was the white lettered labels that I used dry transfer characters to create words and then clear coated over those so they didn't rub off so easily.  ;)

This is how it looks when you receive it:



Dave
« Last Edit: October 24, 2008, 05:02:12 AM by budman68 »
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)

Offline Sage

*
  •  365 365
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #8 on: November 19, 2008, 08:32:07 AM »
I just received my shuttle Pro. This is fantastic !!!
I had absolutely no problem installing and configuring it. Thanks to Artsoft for implementing this so well !!

I see what you've done with the labeling now. I'm going to do the same once I decide what I want all the buttons to do. For now I've copied what you have.

I haven't investigated it yet but maybe someone can tell me how to make the "Ausie tool setter" macro work from one of the buttons.

Thanks

Sage
« Last Edit: November 19, 2008, 09:45:40 AM by Sage »

Offline budman68

*
  • *
  •  2,354 2,354
    • View Profile
Re: Labeled my Shuttle pro...
« Reply #9 on: November 20, 2008, 01:04:14 PM »
Sage,

Glad you're enjoying the Shuttle Pro  :)

As for the Macro, just enter the number of the Macro that you saved your  "Ausie tool setter" macro as, in one of the macro boxes on the config screen, and then click the dropdown arrow menu of the button you want to use and choose macro 1 or 2 , whichever you're using at that time.  ;)

Dave
----------------------------------------------------------------------
Just because I'm a Global Moderator, don't assume that I know anything !

Dave->    ;)