Hello Guest it is May 13, 2021, 09:24:52 AM

Author Topic: cnc machine running when start windows 2000  (Read 9275 times)

0 Members and 1 Guest are viewing this topic.

Offline Chip

*
  • *
  •  2,055 2,055
  • Gainesville Florida USA
    • View Profile
Re: cnc machine running when start windows 2000
« Reply #10 on: March 31, 2008, 06:34:59 PM »
Hi, Jd1uth

Try this Xml file, Put it in C:\Mach3 folder, Run Mach3 .exe and select it from the Session Profile window.

It is setup as the "Mr. Wincklers page:", If your control is the same, It will probably need some adjustment.

May at least get you started again.

Hope this Helps, Chip
Re: cnc machine running when start windows 2000
« Reply #11 on: April 01, 2008, 04:17:58 PM »
thanks working BUT:

Steps are running but day are running verry slow and make a lot of noise by moter tunning I tryed to get it ok but
when the sound is ok from the motors they are running verry slow and make more noise then in pcnc

help for setting up the motors
Japan Servo KH56QM2-951:
2-Phasen Schrittmotor
1,323 Nm Haltemoment (unipolar)
1,8° Schrittwinkel (200 Vollschritte/Umdrehung)
4 Anschlüsse, bipolar ansteuerbar
Maße: 56x56x76mm, Wellen-Durchmesser: 6,35mm (1/4")
Elektrische Daten: 2,0 A, 4,0 V, 2,0 Ohm, 7,35 mH

http://www.nc-step.de/motor.html




« Last Edit: April 01, 2008, 04:42:31 PM by jd1uth »
Re: cnc machine running when start windows 2000
« Reply #12 on: April 02, 2008, 05:31:29 PM »
today I had the  x running good but when i change the other y,x then it`s not running any more
do i get the others running then the x is not working
when i change somting als then noting is running so on
i can`t get al  running good ?????????????????????
Re: cnc machine running when start windows 2000
« Reply #13 on: April 10, 2008, 03:29:08 PM »
not yet enprovments what minimum system for mach3 ?

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: cnc machine running when start windows 2000
« Reply #14 on: April 10, 2008, 04:50:42 PM »
1GHz CPU and 256Meg memory although more memory makes big differences to screens especially when using XP.
Hood
Re: cnc machine running when start windows 2000
« Reply #15 on: April 21, 2008, 02:19:46 PM »
Hallo again
I have made some change on my computer from pentium 3 650 mhz to pentium 4 2400 mhz but it still not make any changes to mach3 for me stil the motors are not running correct but now i have a second problem
it`s also not running normal in PCNC i just changed the mainboard cpu and notting els . I have tryde the pentium 3 again and it work wel again in PCNC how can that be the LPT ports are the same config in the bios .
Mach3 is not normal  running on both computers. I`m running windows xp on de pentium 4

Help help

help is wel kom woon in uithuizermeeden (groningen)
« Last Edit: April 21, 2008, 02:33:12 PM by jd1uth »
Re: cnc machine running when start windows 2000
« Reply #16 on: April 22, 2008, 05:04:57 PM »
some one any idee

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: cnc machine running when start windows 2000
« Reply #17 on: April 22, 2008, 05:13:41 PM »
Have you tried looking at your voltage coming out of the port? Have you run the DriveTest to see if the pulse is good? Have you tried tuning your motors?
Hood
Re: cnc machine running when start windows 2000
« Reply #18 on: April 23, 2008, 11:00:09 AM »
Have you tried looking at your voltage coming out of the port? Have you run the DriveTest to see if the pulse is good? Have you tried tuning your motors?
Hood

1 check voltage no 2 drivertest yes 3 tunning motors yes on the pentium 3 its ok with PCNC not with mach3  thats i thing the system is to low
I will check the votage on the pentium 4 
Re: cnc machine running when start windows 2000
« Reply #19 on: April 27, 2008, 02:39:49 PM »
Hallo i have a pci lpt port instald in de the pentium 4 and now it works any whan a idee how i get the original port to work