Hello Guest it is November 22, 2019, 07:24:14 AM

Author Topic: missing photos in testimonials  (Read 2810 times)

0 Members and 1 Guest are viewing this topic.

Offline jeep534

*
  •  117 117
  • From the hills of WV
    • View Profile
missing photos in testimonials
« on: February 11, 2008, 07:29:52 AM »
When I look here http://www.artsoftcontrols.com/artsoft/testim/shaun.htm    the photo's will not display only the placeholders

Thanks
archie =) =) =)

Benny

*
Re: missing photos in testimonials
« Reply #1 on: February 19, 2008, 12:09:15 AM »
Thanks for the alert. The whole site is about to undergo a full fine tooth combing.
These pics were lost in one of our server moves.
I have a feeling the new site will be really good.

Offline jeep534

*
  •  117 117
  • From the hills of WV
    • View Profile
Re: missing photos in testimonials
« Reply #2 on: February 19, 2008, 03:56:12 AM »
Thank you Benny

It would figure that I had not seen those pages before and when i stumbled apon them they were unavailable. what shaun has done is very close to where I want to be in the near future. I have a bridgeport boss,  R2E4 Rigid ram, 30 taper, servo machine   the bridgeport control is pretty much dead. I have gotten it to home and jog a couple of times but otherwise it is non functional. the control is set up so that it is not possible to interface the PC with the existing hardware requiring a full electronics gut and replace unlike the earlier stepper machines that Hillbilly sells a breakout board and instructions for.

 I am going to the mach conference in knoxville this weekend  searching for some guidance / inspiration 

anyway thanks again  for the info

Happy Hunting
archie =) =) =)