Hello Guest it is October 19, 2019, 07:27:24 PM

Author Topic: Backlash enabled  (Read 2722 times)

0 Members and 1 Guest are viewing this topic.

Backlash enabled
« on: November 24, 2007, 05:58:33 PM »
Hi,

I just turned on backlash for the first time and I noticed that each time direction is changed, the feed rate is slowed to almost zero and then sped up again to the set feed rate.

Is this standard behavior?  If so, it really slows a job down?

Any ideas?

Thanks
Phil

Offline Chaoticone

*
  • *
  •  5,607 5,607
  • Precision Chaos
    • View Profile
Re: Backlash enabled
« Reply #1 on: November 24, 2007, 06:10:07 PM »
Look at the top center of general config. Set your shuttle accel to .05 to .1 and set your backlash speed to about 200%. You may have to play with these two to get it to act as you wish.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Backlash enabled
« Reply #2 on: November 24, 2007, 07:42:28 PM »

Hi Brett,

I just changed the shuttle setting to .1 and the backlash speed to 200% and the speed appears to be constant.. ie it worked :)

Can you tell me what I just did?

Thanks alot
Phil