Hello Guest it is September 15, 2019, 05:05:21 PM

Author Topic: White blank screen.  (Read 4797 times)

0 Members and 1 Guest are viewing this topic.

Offline pumpa

*
  •  12 12
    • View Profile
White blank screen.
« on: October 27, 2007, 02:27:03 AM »
Mach3 problem!!!!

Had Mach3 running fine under xp and i really don't know what i did, but now when i boot up Mach3 mill i just get a white screen.
This doe's not happen with Mach3 turn or Plasma, can someone please shed a bit of light. >:(

Offline Graham Waterworth

*
  • *
  •  1,876 1,876
  • Yorkshire Dales, England
    • View Profile
Re: White blank screen.
« Reply #1 on: October 27, 2007, 04:40:51 AM »
Do you get a window with a white background or is the whole screen white with no window border?

Graham.
Without engineers the world stops

Offline pumpa

*
  •  12 12
    • View Profile
Re: White blank screen.
« Reply #2 on: October 27, 2007, 04:56:34 AM »
Just a window that mach is displayed in, not the whole screen.

Offline Graham Waterworth

*
  • *
  •  1,876 1,876
  • Yorkshire Dales, England
    • View Profile
Re: White blank screen.
« Reply #3 on: October 27, 2007, 05:33:37 AM »
OK,

If the View menu is showing select load screens, then select 1024.set and open

If this dose not fix it then its a reload of mach.

Graham.
Without engineers the world stops

Offline pumpa

*
  •  12 12
    • View Profile
Re: White blank screen.
« Reply #4 on: October 27, 2007, 07:01:08 AM »
1024.set was a sure fix, i thank you kindly Graham.
I still don't know what i did to bring up the white screen in the first place.

Cheers Lou.