Hello Guest it is May 14, 2021, 01:06:18 AM

Author Topic: setting up slave axis  (Read 136 times)

0 Members and 1 Guest are viewing this topic.

setting up slave axis
« on: March 27, 2021, 07:31:01 PM »
How do I get the axis to move after the following message appears?
Slaved axis is unaligned! Home the machine before jogging!
None of the axis will work until I take the slaved axis off, but then I still can't home it as I don't have limit switches.
I'm also using POKeys57CNC with mach4
Any help out there??
thank you
Re: setting up slave axis
« Reply #1 on: March 31, 2021, 02:28:19 PM »
Try using home in place under Configure > Control > Homing / Softlimits
My honest advice though.... get home switches.
Consistency is a wonderful thing when troubleshooting :)