Hello Guest it is June 21, 2021, 12:31:29 PM

Author Topic: Chinese 3040 Engraver Grounding Problem  (Read 169 times)

0 Members and 1 Guest are viewing this topic.

Chinese 3040 Engraver Grounding Problem
« on: February 14, 2021, 10:39:33 PM »
I have a ChinaCNCZone 3040 engraver which I bought a couple of years ago but now I am trying to get it working. This model is one version before the recent announcement of a major overhaul from the manufacturer.

I am having a grounding problem. I just plugged my computer into a different outlet than before and now the 220 volt circuit breaker pops when I plug in the motion controller.

Details:
Main circuit breaker is a GFI
Computer is an old Dell Windows XP but very fast
Software is Mach3
Motion controller is a UC100 USB

Without any power on the 3040, I discovered that just touching the shell of the UC100 connector to the shell of the 3040 socket pops the breaker. If I plug the computer back into the original outlet, there is no problem.

How do I analyze the problem? Is there 220Volts on the 3040 chassis?

Nicholas

Offline Tweakie.CNC

*
  • *
  •  8,715 8,715
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Chinese 3040 Engraver Grounding Problem
« Reply #1 on: February 15, 2021, 01:04:23 AM »
Perhaps check that the Live (Hot) wire is connected to the correct pin in your outlet that pops the breaker.

Tweakie.
KEEP SAFE !
Re: Chinese 3040 Engraver Grounding Problem
« Reply #2 on: February 15, 2021, 11:42:22 AM »
Thanks for your help. Before I go messing with the circuit breaker panel, I would like to know whether I should ground the 3040. As it is now the 3040 plugs into a 3-wire socket, NEMA 10-50R. The third pin goes to the white neutral. There is no grounding terminal. I pulled the plug and measured the resistance between the neutral and the 3030 chassis and found it to be zero ohms. That means the chassis is tied to the white neutral. Is this safe? I thought the chassis of an appliance is supposed to be tied to ground while the electrical components are tied to neutral at the plug/outlet.

I have found many comments on the Internet complaining about this kind of wiring on the 3040 but nothing about fixing it.

Nicholas

Offline MN300

*
  •  243 243
    • View Profile
Re: Chinese 3040 Engraver Grounding Problem
« Reply #3 on: February 15, 2021, 01:16:39 PM »
Your 3040 should be connected with a 4 wire circuit. Sharing a conductor for both grounding and neutral is not safe. If there is ever a break between in the neutral wire between an appliance and the breaker box, the chassis of the appliance can become electrically live.
A GFCI device compares the currents in the neutral and the hot line. If they are not identical a fault condition exists, current is flowing somewhere it should not. When you connect the improperly wired 3040 chassis (connected to neutral) to the PC chassis (connected to ground) it creates a alternate path for neutral current thus upsetting the GFCI.
I don't have an explanation for why only one outlet worked with the computer. Maybe there is another miswired circuit.

Here is an example of a 4 wire 50A circuit. The 2200 watt 3040 only requires a 15A circuit.
https://www.pinterest.com/pin/429390145707493921/

I think you need the help of someone with good electrical skills to help you sort out the problem.

Offline TPS

*
  •  2,178 2,178
    • View Profile
Re: Chinese 3040 Engraver Grounding Problem
« Reply #4 on: February 15, 2021, 02:03:49 PM »
have a look here:
https://www.ecmweb.com/construction/article/20897728/failures-in-outlet-testing-exposed

i think good Explanation what the chinese expert did wrong.

here in Germany we had this bootleg ground System until the late 50s, then we understood that it might be dangerous.
anything is possible, just try to do it.
if you find some mistakes, in my bad bavarian english,they are yours.
Re: Chinese 3040 Engraver Grounding Problem
« Reply #5 on: February 15, 2021, 08:20:02 PM »
Thanks for all the advice. I was pretty dubious when I first installed the wiring but ignored it. Now, I fully understand what happened. The question is where I go from here. One option is to strip down the 3040 electronics and see if I can find all the places where there is a connection to the chassis. The other is to buy a different brand of motion controller which has been wired correctly. Some people have suggested a Gecko G540 but this will be a new learning curve. I don't think I will be doing any more work on this 3040 until I have fixed the wiring.

Can anyone point me to any forums where someone has done either of these two options?