Hello Guest it is April 10, 2021, 03:07:39 PM

Author Topic: Please help! i'm new to this  (Read 216 times)

0 Members and 1 Guest are viewing this topic.

Please help! i'm new to this
« on: January 21, 2021, 10:36:21 AM »
Hi All,

We purchased a CNC cutting table about 18 months ago and it came with an old Dell computer with the software set up and all worked fine. However the computer died and we forced to move to a newer HP All in One PC.

We purchased a UC100 motion controller and set up the table to the same configuration as the old Dell computer and all moves in the correct way etc, however when we go to cut something and the G-code gets to G28.1 the torch continues to rise and I panic and stop the machine before the torch comes off the thread.

As we were changing the computer we decided to change the way we nest our parts and decided to purchase Pro-Nest LT in order to more effectively cut parts. We are paying for this and we have been unable to use as yet as cannot get the files to work correctly. Their support team has been good in trying to help me in correcting these problems but nothing has worked as yet.

What am I doing wrong and where do I start to get this sorted? I am getting a little desperate as have parts that need to be cut for customers.

I am grateful for any advice.

Thanks in advance  :-[ :(

Offline Graham Waterworth

  • *
  •  2,302 2,302
  • Yorkshire Dales, England
    • View Profile
Re: Please help! i'm new to this
« Reply #1 on: January 21, 2021, 09:01:39 PM »
G28.1 is a homing command and should not be a problem if you have home switches set up on your machine.
Without engineers the world stops

Offline BR549

  •  6,952 6,952
    • View Profile
Re: Please help! i'm new to this
« Reply #2 on: February 06, 2021, 07:02:54 PM »
It apears to homing in the wrong direction for a plasma cutter . It is looking for teh top of material but going up instead of down.

(;-) TP