Hello Guest it is October 22, 2020, 09:57:36 PM

Author Topic: Limit switch override doesn’t  (Read 84 times)

0 Members and 1 Guest are viewing this topic.

Limit switch override doesn’t
« on: October 15, 2020, 11:32:57 PM »
So I’m very new to Mach4 and CNC controls.  I am trying to enable the limit switch override function on the jog screen and am having no luck. Once it trips a limit I’m stuck without manually backing off the switch. The button for override never becomes active. I’m pretty sure it’s a setup issue but cannot find the right way to configure. Any suggestions?
Re: Limit switch override doesn’t
« Reply #1 on: October 16, 2020, 12:30:40 PM »
You have to set up your limit behavior within the Pokeys plugin .
Re: Limit switch override doesn’t
« Reply #2 on: October 16, 2020, 05:57:25 PM »
The limit switch works fine.  The problem is I cannot override the switch once it's tripped.  There is a soft button on the jog screen that is "Limit Switch Override" but it is not active.  I have found the input setting related to that function but do not know how to configure