Hello Guest it is November 21, 2019, 09:04:20 PM

Author Topic: Mach not completing moves ?  (Read 5821 times)

0 Members and 1 Guest are viewing this topic.

Re: Mach not completing moves ?
« Reply #10 on: September 11, 2007, 10:02:25 PM »
do you have CV on ??? Could you show me a SMALL (5 lines or less) bit of code where you see this problem? I think you are seeing CV rounding and that we need to have a look at some of the CV setings...
I think we can fix this no problem!
thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Mach not completing moves ?
« Reply #11 on: September 19, 2007, 11:46:13 PM »
Solved ... Thanks All
The problem was / is the CV constant velocity turned on - At high feed rates, this was not just rounding - but chopping a foot off the corner !!!
We have the solution now.
Re: Mach not completing moves ?
« Reply #12 on: February 27, 2008, 04:56:03 PM »
I think I have the same problem. I tried to add G61 and my corners are not rounded anymore  ;D
Just now I am working on a project that has sharp corners and rounded shapes. If I add G61 in the beginning the sharp corners are beautiful, but the rounded shapes take forever to make because the router stops on every coordinate. Is there any way to get sharp corners and speed up the rounded parts?

(My project is designed in ArtCam and contains 50.000 lines)


Terje
« Last Edit: February 27, 2008, 04:59:35 PM by normann »
Re: Mach not completing moves ?
« Reply #13 on: February 27, 2008, 05:42:16 PM »
Turn on CV and set your CV angle to 90 deg.. please tell me if that works for you
Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Mach not completing moves ?
« Reply #14 on: February 28, 2008, 11:14:03 AM »
Hi Brian
I am pretty new to this world of G-codes.
You must tell me how to set the angle. Is it a prefix or what?
Please show me a line where you have done it

Thanks
Terje
Re: Mach not completing moves ?
« Reply #15 on: February 28, 2008, 11:36:46 AM »
This is a setting on the "settings" page near the bottom of the page.
Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Mach not completing moves ?
« Reply #16 on: February 28, 2008, 03:16:36 PM »
Thanks
Found it.
I`ll experiment with the values

Terje