Hello Guest it is January 29, 2020, 09:24:53 AM

Author Topic: too slow for pulley using min  (Read 282 times)

0 Members and 1 Guest are viewing this topic.

too slow for pulley using min
« on: June 13, 2019, 08:13:32 AM »
I am getting messages that either say RADIUS TO END OF ARC DIFFERS FROM RADIUS TO START. ALSO IT SAYS TOO SLOW FOR PULLEY USING MIN. 
looking for suggestions that may help. I have a Galil motion control. I design on FLEXI and get my G CODE from ENROUTE

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: too slow for pulley using min
« Reply #1 on: June 13, 2019, 08:32:18 AM »
"Too slow for pulley" means you are commanding a spindle speed lower than the minimum set pulley speed. If the speed is what you want, change the min pulley speed to a lower value.

Radiud to end of arc usually means you have programmed in incremental IJ, and have Mach set to absolute IJ, or the other way around.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: too slow for pulley using min
« Reply #2 on: June 13, 2019, 08:44:29 AM »
So when I try to cut a square for example the program will lose its place and then somehow finds it way back? could this be a problem with the motion control?
Motion control
« Reply #3 on: June 13, 2019, 09:56:04 AM »
I have several different messages I need help with. I have a waterjet. everytime I cut the machine either stalls out and says radius to end of arc differs from radius to start. or too slow for pulley using min. At this point I have to completely shut down everything and restart sometimes just to get the machine to jog. Any solutions?

Offline ger21

*
  • *
  •  6,291 6,291
    • View Profile
    • The CNC Woodworker
Re: too slow for pulley using min
« Reply #4 on: June 13, 2019, 12:11:29 PM »
I already gave them to you.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline TPS

*
  •  1,452 1,452
    • View Profile
Re: too slow for pulley using min
« Reply #5 on: June 13, 2019, 12:18:39 PM »
goto Settings and check witch pulley is selected

goto Config -> Spindle Pulleys and check Min value of selected pulley
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.

Offline TPS

*
  •  1,452 1,452
    • View Profile
Re: too slow for pulley using min
« Reply #6 on: June 13, 2019, 12:21:21 PM »
for radius Problem goto Config -> General Config and make Setting correspondig to post processor
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.