Hello Guest it is December 06, 2019, 12:34:38 PM

Author Topic: Jogging vs G1  (Read 3494 times)

0 Members and 1 Guest are viewing this topic.

Offline PK

*
  •  4 4
    • View Profile
Jogging vs G1
« on: October 25, 2005, 10:37:14 PM »
OK I'll start by saying that I know I've done something wrong. I just cant figure out what it is..

I have an axis, configured and tuned such that I can jog at 6m/min.
If I try to move it using g1 in a program, it stalls at 3m/min.

I've checked that the jog speed is at 100%
I've tried inverting the logic of the step pin.
I'm running Mach3 Mill, Engine R1.83.003
Accelleration is low.

Any thoughts

Art

*
Re: Jogging vs G1
« Reply #1 on: October 25, 2005, 11:01:03 PM »
Hi :

 Make sure ENhanced pulseing is on in the config/state. Also, raise the pulse width, this is usually a sign of poor signal..

Offline PK

*
  •  4 4
    • View Profile
Re: Jogging vs G1
« Reply #2 on: October 26, 2005, 02:52:56 AM »
Great, enhanced pulsing got it sorted. Many thanks.
To change the topic. What's the current deal with licensing for Mach3? So far I've downloaded what seems to be a commercial quality app and am running it for nothing? How/When do I pay for this?

PK

Art

*
Re: Jogging vs G1
« Reply #3 on: October 27, 2005, 11:00:07 AM »
Hi PK:

 In Mach, the program will only cut up to 1000 lines or so. There are alswo some features (run for here) for example , that will not work until licenses. If you only cut less than 1000 lines, your welcome to use the demo indefinitely. The whole point of Mach software is to bring CNC to the masses. It does seem to be working. :)

Thanks
Art