Hello Guest it is October 22, 2019, 01:15:38 PM

Author Topic: Mouse doesn't work after closing mach3  (Read 4237 times)

0 Members and 1 Guest are viewing this topic.

Mouse doesn't work after closing mach3
« on: August 06, 2007, 04:11:08 PM »
I use a EPIA MINI ITX board and when I open mach3 it works good
but after  closing mach3 de mouse doesn't work more in WIndows XP
does some body now how to fix this problem.


                                                   best regard,s

                                                         Kees
Best regards, Kees
Re: Mouse doesn't work after closing mach3
« Reply #1 on: August 07, 2007, 09:47:59 PM »
I concur.  Purchased new computer to operate as controller; came loaded with Windows Vista Basic, everything boots up & works fine, but whenever I close Mach 3 or the driver test routine everything ( mouse and keyboard) quit responding.  Set the system up for dual boot with XP as the second OS - same problem under XP.  Tried removing that hard drive & installed another with XP only on it - still the same problem.  Added RAM to a total of 1Gb - same problem (but I can get there faster).  I have 2 other computers (XP OS) which work without problem, however I need these for other applications.   I can't find any differences in the LPT1 settings.  Haven't found the error logs yet & I'm a bit hesitant to dive into the registry for answers.

Any thoughts anybody?