Hello Guest it is July 11, 2020, 05:06:08 PM

Author Topic: XHC WHB04B-6 Pendant unresponsive?  (Read 321 times)

0 Members and 1 Guest are viewing this topic.

XHC WHB04B-6 Pendant unresponsive?
« on: November 16, 2018, 06:51:22 AM »
Hi everyone,

I just got a pendant for my CNC but after installing the DLL file and setting everything up I'm Mach3 bassed off the supplied manual and any info I can find online, I have had no luck getting the pendant to work. Unless there is some magic button or setting I am at a realisation that the pendant is faulty as everyone who has shown the setup of this type of wireless pendant it looks to just work after the basic installation and setup. All buttons and wheel are unresponsive. The pendant shows its sending signals from its screen. I get no position values on the screen.

Has anyone else had this kind of issue? Should it just do the basic functions like moving the CNC when installed? As this is how it looks to work with others.

Any advice would be greatly appreciated as I'll need to return the unit.

Thanks.
Re: XHC WHB04B-6 Pendant unresponsive?
« Reply #1 on: November 18, 2018, 08:08:05 PM »
Hi,
what does the manufacturer say?

Craig
My wife left with my best friend...
     and I miss him!
Re: XHC WHB04B-6 Pendant unresponsive?
« Reply #2 on: November 18, 2018, 09:05:32 PM »
Not to sure. Still waiting on a response. I'll be sending it back here in a day or so if I don't get a response.
Re: XHC WHB04B-6 Pendant unresponsive?
« Reply #3 on: November 18, 2018, 09:08:50 PM »
Hi,
regrettably many Chinese manufacturers do not respond to after sales requests for support.

Is there a particular feature or reason that you chose this device?

Craig
My wife left with my best friend...
     and I miss him!