Hello Guest it is October 20, 2019, 12:15:50 AM

Author Topic: Search function not working?  (Read 984 times)

0 Members and 1 Guest are viewing this topic.

Search function not working?
« on: November 11, 2018, 10:25:15 AM »
No matter what I enter in the search I get a response like this:
"2: pspell_new(): PSPELL couldn't open the dictionary. reason: No word lists can be found for the language "en".
File: /var/www/vhosts/machsupport.com/forum.machsupport.com/forum/Sources/Search.php
Line: 700"

Is that just me?

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Search function not working?
« Reply #1 on: November 11, 2018, 10:29:59 AM »
Hi,

This forum is currently undergoing a re-think on layout, content, etc.  http://forum.machsupport.com/forum/index.php/topic,38649.0.html

Some functions (such as search and link re-directs, etc.) may be a little cranky until it is all sorted.   

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Search function not working?
« Reply #2 on: November 14, 2018, 02:18:04 AM »
Hi,
Search the forum is still not working.

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Search function not working?
« Reply #3 on: November 14, 2018, 02:21:24 AM »
 :)
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Search function not working?
« Reply #4 on: November 14, 2018, 11:37:10 AM »
Tweakie,
any news on the status of the search function? 
I need some help an using external buttons to launch macros, but cannot find because the search function won't work :-)

Thanks

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Search function not working?
« Reply #5 on: November 15, 2018, 02:21:11 AM »
Hi n257jy,

Sorry but no news on the broken Search facility.

I am guessing that the Website and the Forum used so many shared resources that in the Website re-structure some key files have been moved (or deleted) and no one knows just how to fix it.

In the meantime, you could try the Mach Wiki and the CncZone forum to search for info on external buttons configuration.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline Tweakie.CNC

*
  • *
  •  7,950 7,950
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Search function not working?
« Reply #6 on: November 15, 2018, 08:04:19 AM »
By way of an update to my previous post ...

Now the Mach Wiki has gone !

WTF.

Tweakie

Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Search function not working?
« Reply #7 on: November 24, 2018, 11:32:35 AM »
No news on the "search function"?
I still have problems:
2: pspell_new(): PSPELL couldn't open the dictionary. reason: No word lists can be found for the language "en".
File: /var/www/vhosts/machsupport.com/forum.machsupport.com/forum/Sources/Search.php
Line: 700
It would be helpfull when somebody could try to fix that.
Thanks in advance
Dieter
Re: Search function not working?
« Reply #8 on: November 28, 2018, 04:05:54 PM »
Having same problem.
Re: Search function not working?
« Reply #9 on: December 01, 2018, 04:45:43 PM »
If the only Mach3 support offered is through this forum, and it's been unsearchable for almost a month, this is pretty lame. While "rethinking" is all very well, why not put it back the way it was when it last worked correctly until you've got a solution that actually functions? Or are you trying to shut down the Mach3 product, and this is your way of forcing people to "upgrade"?