Hello Guest it is October 19, 2019, 04:13:49 AM

Author Topic: Random jolts?  (Read 612 times)

0 Members and 1 Guest are viewing this topic.

Random jolts?
« on: March 19, 2018, 06:55:25 PM »
Hi all I am having an issue with my plasma having random “jolts” while the motors are running. This is happening whether I’m manually jogging, or running a code. The motors seem to jam up for a second, and jolt back and forth in both directions. It is completely random. Another thing I’ve noticed today, while my plasma is sitting idle, it’s making the motors move very slightly in both directions. This is also random.

I have a gecko g540 board and I have been running great lately, this is a new occurring thing since this morning. I haven’t changed my setup anyway.

Offline rcaffin

*
  •  1,003 1,003
    • View Profile
Re: Random jolts?
« Reply #1 on: March 20, 2018, 04:19:04 AM »
That spells noise pickup from the plasma to me. You may have lost an earth connection or some screening.

Cheers
Roger
Re: Random jolts?
« Reply #2 on: March 20, 2018, 04:21:24 AM »
Hi,
its either noise or Parkinsons Disease!

Craig
My wife left with my best friend...
     and I miss him!
Re: Random jolts?
« Reply #3 on: March 20, 2018, 11:39:26 AM »
Thank you guys I think I’ve figured it out.

Offline TPS

*
  •  1,389 1,389
    • View Profile
Re: Random jolts?
« Reply #4 on: March 20, 2018, 11:55:50 AM »
or some other Software on the pc, witch frezes all
anything is possible, just try it.
if you find some mistakes, in my bad bavarian english,they are yours.