Hello Guest it is August 07, 2020, 06:29:03 PM

Author Topic: Mach4, ESS smoothstepper and PMDX126 - spindle starts but then stops  (Read 840 times)

0 Members and 1 Guest are viewing this topic.

Hi all,

I had problems with my spindle drive which ended up being the transformer for the drive which has now been replaced. Prior to this I was trying all kinds within Mach4 in the hope that it was a software setting and not the drive.  Now when I start the spindle it instantly stops again.  Can anyone give me any pointers on what to look for to resolve this?




Regards

Steven

Offline thosj

*
  •  407 407
    • View Profile
Re: Mach4, ESS smoothstepper and PMDX126 - spindle starts but then stops
« Reply #1 on: March 01, 2018, 07:53:38 AM »
Do you use a PMDX-107 for the spindle?
Re: Mach4, ESS smoothstepper and PMDX126 - spindle starts but then stops
« Reply #2 on: March 01, 2018, 08:01:09 AM »
Hi,

Yes I am using a PMDX-107 for spindle.  I had it running before the transformer on the spindle drive packed up.

Offline thosj

*
  •  407 407
    • View Profile
Re: Mach4, ESS smoothstepper and PMDX126 - spindle starts but then stops
« Reply #3 on: March 01, 2018, 08:20:23 AM »
https://warp9td.com/index.php/kunena/7-general-discussion/6442-mach3-ess-pwm-spindle-problem

https://www.pmdx.com/PMDX-Forums/index.php?topic=305.0

Grab a cup of coffee! Not sure any of this is relevant to your situation.

Contact Steve Stallings via email, he WILL help you.

Tom
Re: Mach4, ESS smoothstepper and PMDX126 - spindle starts but then stops
« Reply #4 on: March 01, 2018, 10:27:24 PM »
Hi,
how about fitting a voltmeter on the output of the 107 to see if the analogue voltage is persistant.

If it is it suggests that the VFD is faulting out.

Craig
My wife left with my best friend...
     and I miss him!