Hello Guest it is November 15, 2019, 04:43:29 AM

Author Topic: Mach4 query with pmdx 126 and ESS  (Read 788 times)

0 Members and 1 Guest are viewing this topic.

Mach4 query with pmdx 126 and ESS
« on: December 18, 2017, 06:36:17 AM »
Hi all,

I recently uninstalled mach3 demo software from my desktop as I have bought full version of mach4. The problem is mach4 no longer seem to be seeing my ESS board when it's powered up but nothing works. 

Can anyone give any guidance on this?  I noticed when I start up the software the green lights come on on-board the ESS.  One continuous and one flashing very quickly.

Regards

Steven

Online Tweakie.CNC

*
  • *
  •  7,997 7,997
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Mach4 query with pmdx 126 and ESS
« Reply #1 on: December 18, 2017, 06:48:07 AM »
Hi Steven,

Perhaps, as an initial step, follow through the Warp9 documentation on migration from Mach3 to Mach4 just to check that you have not overlooked something basic. https://www.warp9td.com/index.php/gettingstarted/migrating-from-mach3-to-mach4

Tweakie.


Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Mach4 query with pmdx 126 and ESS
« Reply #2 on: December 18, 2017, 07:02:35 AM »
Thanks for response.  I shall have a look later, maybe im missing something.  Although I have been using mach4 for over a year now. It was just me uninstalling my redundant mach3 which seems to have caused the problem :(.

I also noticed the utility program seems to give me an error on start up although it does find my ESS smoothstepper board when it's powered up. 

Steven