Hello Guest it is September 21, 2019, 06:19:50 PM

Author Topic: Reference not stopping  (Read 1619 times)

0 Members and 1 Guest are viewing this topic.

Offline Vogavt

*
  •  258 258
    • View Profile
Re: Reference not stopping
« Reply #10 on: January 05, 2018, 01:05:04 PM »
I'm having the same issue. I had a 3-axis XHC version IV controller which worked fine for homing and probe. Swapped it for a 4-axis version V and am struggling to get everything sorted out.

Interested in your findings.
IS THE XPOD INSERTED OK ? IT HAS CEASED TO RESPOND
« Reply #11 on: August 26, 2019, 02:15:33 PM »
Dear sir
i don't if you can help me
i have matter with my mach 3 controller
when i'm doing some jobs in my router i have this message "  IS THE XPOD INSERTED OK ? IT HAS CEASED TO RESPOND
and the action that i do are

2, Not direct connect to your computer.    Connect to computer directly. done
3, Computer USB port output pulse unstable.    Change USB port to try. done
4, Interference from other large software.     Stop running other software. done
5, Interference from other external USB devices.     Remove other USB deivce. done
6, USB cable problem.         Change a USB cable. done
7, Computer problem.     Change a computer  done

Other important suggestions:
1, Prepare a computer and run only MACH3, which is used as a dedicated computer for the machine. done
2, Please use a transformer to stabilize your voltage at 110v or 220v. Japan user please use 110V power. done


and still the same problem
just one more action is to copy DLL file but i don't know witch one
if you can help me
thank you very much
Re: Reference not stopping
« Reply #12 on: August 26, 2019, 03:01:20 PM »
Hi,
what version of Windows are you using and importantly is it 32 bit or 64 bit?

What make and model is your motion controller?

Craig
My wife left with my best friend...
     and I miss him!