Hello Guest it is May 13, 2021, 03:08:15 AM

Author Topic: Latest Version of Mach4 doesn't run with PMDX-411  (Read 761 times)

0 Members and 1 Guest are viewing this topic.

Latest Version of Mach4 doesn't run with PMDX-411
« on: July 03, 2017, 04:38:41 PM »
I just updated to the latest version of Mach4 (Version 4.2.0.3390) and it killed motion control on the PMDX-411.
Has anyone else seen this?
Is this the right forum?
I'll shoot over to the PMDX site and see if they have a support channel I can report this in but I thought the Mach folks should know
Re: Latest Version of Mach4 doesn't run with PMDX-411
« Reply #1 on: July 03, 2017, 05:01:04 PM »
The PMDX-411 has been tested and runs fine with build 3390 of Mach4. Something in
your profile must have gotten stepped on. If you want assistance, please provide
a copy of your "Packaged Profile" either here or as a private email to PMDX.

You can generate the Packaged Profile in Mach4 using HELP > Support > Generate Packaged Profile.

Be sure to do this while running the profile of interest.

Steve Stallings
www.PMDX.com
Steve Stallings
www.PMDX.com
For PMDX product support, please use PMDX forum or direct email for quickest response. We do not use this forum as our primary product support site.