Hello Guest it is May 23, 2019, 01:30:18 PM

Author Topic: Tool wear backwards when boring on the lathe or is it just me?  (Read 1351 times)

0 Members and 1 Guest are viewing this topic.

Tool wear backwards when boring on the lathe or is it just me?
« on: November 25, 2016, 02:16:51 PM »
Was making some widgets for a buddy last weekend that had a fairly tight ID tolerance.  I thought I would use the ol' X-axis tool wear trick to start out undersize & sneak up on the final dimension before running through the batch.  It seemed odd that when I put in a negative .002" tool wear, the ID got bigger, not smaller.  It seems backwards to me.  Is that just another quirk of Mach (easy enough to work around) or is my thinking process bass-ackward?
Milton from Tennessee ya'll.

Offline RICH

*
  • *
  •  7,331 7,331
    • View Profile
Re: Tool wear backwards when boring on the lathe or is it just me?
« Reply #1 on: November 25, 2016, 04:00:07 PM »
DICKEYBIRD,

There you go trying to get me thinking again. :D

The answer to your question can be found in the Using Mach3 Turn Manual. See page 7-12 ( 7.5.3.6 Wear Offsets).

RICH
Re: Tool wear backwards when boring on the lathe or is it just me?
« Reply #2 on: November 25, 2016, 04:23:06 PM »
Thanks for the heads up Rich & thanks for not sayin' "RTFM Milton!" ;)

It makes sense but now I hope I can remember it next time.
Milton from Tennessee ya'll.

Offline RICH

*
  • *
  •  7,331 7,331
    • View Profile
Re: Tool wear backwards when boring on the lathe or is it just me?
« Reply #3 on: November 25, 2016, 10:15:38 PM »
You probably won't....that's why I had to look to see what the manual said.  ;)

I do have a note at the bottom of my tool table list that's tells me what to do relative to the X offset.

Remember, that Einstein kept his telephone # on a piece of paper where he could find it.
Good grief can't seen to find the piece of paper i wrote it down on.

Matters not....no need  call myself! ::)

RICH

Offline Hood

*
  •  25,813 25,813
  • Carnoustie, Scotland
    • View Profile
Re: Tool wear backwards when boring on the lathe or is it just me?
« Reply #4 on: November 26, 2016, 06:50:02 AM »
Mach3 does the wear offset opposite to controls such as Fanuc and it screws a lot of people up :D
To my mind Machs way makes more sense but I think Mach4 has gone to the Industry standard way which is probably sensible.

I did a brain and altered a screenset for someone a while back, what it did was allow them to use the wear offsets the same way as Fanuc, the DROs on screen were user DROs and the brain simply inverted them for Mach so that the user thought he had entered -0.5 or whatever but Mach saw it as +0.5 :D

Now to me it matters little either way. I just look at the DRO, say the axis is saying the tool is at 20mm and I measure  the part and it is 20.5mm I know I need to have the DRO say the tool is at 20.5 insted of 20. So I enter the value into the wear  if the DRO changes to 20.5 I know I have done it the right way, if the DRO changes to 10.5 I know I have done it the wrong way :)

Hood

Offline RICH

*
  • *
  •  7,331 7,331
    • View Profile
Re: Tool wear backwards when boring on the lathe or is it just me?
« Reply #5 on: November 26, 2016, 08:47:20 AM »
I use a modified screen set and in use I have tried to make it easier to do things.
Also in the screen set I incorporated HELP files / how to do something to assist in moments when you get a "dah" moment.
So will add something for the wear offsets similar to the offset adjustment.
Attached a pic of the Tool Setup Screen and may give you some ideas.

RICH