Hello Guest it is August 17, 2019, 07:23:25 AM

Author Topic: Motors start then stop then contunue when Back Lash is enabled.  (Read 2778 times)

0 Members and 1 Guest are viewing this topic.

Hello All,

Can someone please help.  I am not sure what is wrong with my settings.  I just installed the most receint version of Mach3(verision .070).  When I jog either the x or y axis, the motors move a little then ramp down to a stop then ramp back up to full speed.
This also happens when I run a program.  If I disable the back lash the problem goes away.   Any Ideas?

Thanks,
Jose.
Re: Motors start then stop then contunue when Back Lash is enabled.
« Reply #1 on: May 18, 2007, 09:07:30 AM »
To speed up the time of the backlash correction set your lower your Shuttle time. it is under the General configs .

Thanks
Brian
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Motors start then stop then contunue when Back Lash is enabled.
« Reply #2 on: May 19, 2007, 12:27:42 AM »
Thanks,  I used  .01 sec. I just guessed this value. Would you recomend this or a different value?  What exactly is this any way?
Re: Motors start then stop then contunue when Back Lash is enabled.
« Reply #3 on: May 19, 2007, 10:01:33 AM »
Ths is the time to ramp down the axis for the backlash correction. If you think it can do it faster make it smaller :)
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com