Hello Guest it is August 20, 2019, 02:01:49 AM

Author Topic: having ref all probleme can anyone help me out  (Read 2708 times)

0 Members and 1 Guest are viewing this topic.

having ref all probleme can anyone help me out
« on: March 22, 2016, 07:44:07 AM »
I have included o pdf file with all the settings i placed in the mach3.
motors are running smooth. did the test etc
home switch are programed shared with limit switch for homing they work in diagnostic also work when trigered
but i am trying to ref all
when i click ref all home the z starts to go up but i have to press resset because it wont stop

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: having ref all probleme can anyone help me out
« Reply #1 on: March 22, 2016, 07:33:34 PM »
Please attach your xml as it will be the quickest way to see all of your settings and also allow simulation with them.

One thing however is V066 has serious issues and I would recommend you go to an earlier version, 062 is my choice.
You will get 062 here
ftp://anonymous:guest@machsupport.com/Mach3/Mach3Version3.043.062.exe
Hood
Re: having ref all probleme can anyone help me out
« Reply #2 on: March 23, 2016, 01:46:00 PM »
i was not shure witch one xml
Re: having ref all probleme can anyone help me out
« Reply #3 on: March 26, 2016, 12:18:25 PM »
Well i was able to go further. i did uninstal the .o63 version and install the .062 version and had better luck.
 i was able to ref the x and y but the z is giving me problemes. i ref them and then when i close the program it doesnt not save there is a message that comes up that ask me a question firmaware changes save yes or no either or they still dont save any insite on what i am doing wrong
I have include my xml files

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: having ref all probleme can anyone help me out
« Reply #4 on: March 26, 2016, 06:25:39 PM »
I think that is the Mach exe you have attached rather than the xml.
I eventually managed to test out your xml you attached previously and in simulation it was working fine. The reason I could not test before was I needed a computer with a 32bit OS so I could simulate the inputs.

Hood
Re: having ref all probleme can anyone help me out
« Reply #5 on: March 26, 2016, 08:29:05 PM »
why could i not ref all home then. with the other version that i installed today i can ref x and y not the z i will send the correct xml
thank

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: having ref all probleme can anyone help me out
« Reply #6 on: March 26, 2016, 08:32:10 PM »
V066 is screwed up, should not be on the site as far as I am concerned but Brian doesn't bother and just leaves it there.

What exactly is your problem with the Z? What is the message exactly? Can you take a screenshot and attach it?
Hood
Re: having ref all
« Reply #7 on: March 27, 2016, 12:07:54 PM »
yesterday was bale to ref all exept the z would not pull back and did the roadrunner file with a felt n
marker drew it perfectly, closed and save d settings àtoday tried it could not do nothng à
i could not drw the roadrummer

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: having ref all probleme can anyone help me out
« Reply #8 on: March 28, 2016, 03:15:02 AM »
If the Z was not pulling back was it going into reset?

Hood
Re: having ref all probleme can anyone help me out
« Reply #9 on: March 28, 2016, 06:50:45 PM »
No It  Was  just stopping ând not  pulling  back .