Hello Guest it is April 19, 2021, 09:16:08 AM

Author Topic: Everything Is Not To Scale (Cutting in a small area)  (Read 1348 times)

0 Members and 1 Guest are viewing this topic.

Everything Is Not To Scale (Cutting in a small area)
« on: March 13, 2016, 01:56:04 AM »
Hello again.  I've created some g-code and run it in Mach 3 and seems everything is scaled down in size.  I have Mach 3 configured to imperial (inches).
I use Inkscape to generate the svg file (in inches).  Then I use MakerCAM to create the g-code.  The final output should be about 8" x 3".  But when I run it through Mach 3, it plots it out in a very small area like 2" x 2" or so.  I've tried creating other g-code and they all seem to be scaled down to a very small area also.  Did I miss something in my configuration setup? 
Thanks in advance!

Offline Tweakie.CNC

*
  • *
  •  8,696 8,696
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Everything Is Not To Scale (Cutting in a small area)
« Reply #1 on: March 13, 2016, 03:07:41 AM »
On the Settings page you will find the Axis Calibration feature - use this to check that you have the Steps Per Unit set correctly for each axis.

Tweakie.
KEEP SAFE !
Re: Everything Is Not To Scale (Cutting in a small area)
« Reply #2 on: March 13, 2016, 03:18:26 AM »
Thanks for the prompt reply.  I will give that a try.  Sounds like that will be the fix.
Greatly appreciated!   ;D