Hello Guest it is June 02, 2020, 05:21:09 PM

Author Topic: Tool Path Not Displaying Properly  (Read 3597 times)

0 Members and 1 Guest are viewing this topic.

Tool Path Not Displaying Properly
« on: March 11, 2016, 09:44:32 AM »
Hello everyone.

I'm new to this and am having issues getting started.  I recently bought a CNC machine and PC.  My PC is a Dell Optiplex 980 (refurbished).  Running Windows 7 Home (32-bit).  I am running a PNY non integrated graphics card.  Connected via parallel port.

I've installed the latest version of Mach 3.

Created g-code on my other computer and it displays properly in the tool path display screen (on that computer).  It is a Pontiac Firebird logo.

I load the g-code in Mach 3 on this PC and I get a very odd display...........a circle in one corner and an oval shape in another corner connected with the cut path.

I've also installed Mach 4 on this computer (though not using it) just to see if it displays properly.  And it displays properly in the toolpath display screen.

Any help would greatly be appreciated.

Thanks,

Chad

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: Tool Path Not Displaying Properly
« Reply #1 on: March 11, 2016, 11:39:57 AM »
Change your IJ mode on the PC with the bad display and regen the toolpath.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Tool Path Not Displaying Properly
« Reply #2 on: March 11, 2016, 12:13:59 PM »
Thanks for the prompt reply.

I went in config/general logic configuration and changed the IJ mode.  I tried both options (absolute and inc).  I regen toolpaths both times.  The only difference is that it displayed big swirls this time.

At no point does the display remotely even look like what it is supposed to.

Any other options would be greatly appreciated.  Thanks!

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: Tool Path Not Displaying Properly
« Reply #3 on: March 11, 2016, 01:34:18 PM »
Got a pic of what you're seeing?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Tool Path Not Displaying Properly
« Reply #4 on: March 11, 2016, 02:07:30 PM »
Re: Tool Path Not Displaying Properly
« Reply #5 on: March 11, 2016, 02:10:47 PM »

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: Tool Path Not Displaying Properly
« Reply #6 on: March 11, 2016, 02:43:42 PM »
Looks like one is in demo mode?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Tool Path Not Displaying Properly
« Reply #7 on: March 11, 2016, 03:13:05 PM »
Actually, both are in demo mode.  But they still should work the same.

Offline ger21

*
  • *
  •  6,280 6,280
    • View Profile
    • The CNC Woodworker
Re: Tool Path Not Displaying Properly
« Reply #8 on: March 11, 2016, 03:20:48 PM »
Your pics are too small to see anything. I was guessing that one was in demo and not displaying the full toolpath.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Tool Path Not Displaying Properly
« Reply #9 on: March 11, 2016, 03:28:58 PM »
Sorry, here is a better snapshot..........