Hello Guest it is February 27, 2021, 02:37:56 AM

Author Topic: Mach 3 Mist Control Problem  (Read 3915 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 Mist Control Problem
« on: March 11, 2006, 08:18:26 PM »
Using Mach 3 I can't get it to turn on tne Mist or Flood relays.  I have the proper pin configuration (pin #, Active High on output 1 & 2)  on the diagnostics screen, the leds light as they should for outputs 1 and 2, but the port is not sending a high signal to the board.  I double checked this with a logic probe -- they stay low even though the leds light up.  What am I doing wrong?  These functions work OK under MACH2.
Re: Mach 3 Mist Control Problem
« Reply #1 on: March 11, 2006, 08:35:24 PM »
Have you looked on the "ports & Pins" setup menu?  There is a tab that says "Spindle Setup" and you have to uncheck the "disable relay" box and set the output number.
Re: Mach 3 Mist Control Problem
« Reply #2 on: March 11, 2006, 11:25:15 PM »
Yep - I already did that.  They are set to output 1 (Flood),  2 (mist) on pins 14 and 16 respectively.  Those are my output relay pins for flood and mist.  It doesn't work.
Re: Mach 3 Mist Control Problem
« Reply #3 on: March 12, 2006, 01:19:19 AM »
The default setting for the port # on the ports & pins output signals tab is port 0- I couldn't get my spindle relay to work until I set it to port #1.  Maybe that's it?

Re: Mach 3 Mist Control Problem
« Reply #4 on: March 12, 2006, 07:55:22 AM »
Larry,
If you don't get it just send me yout XML and I will check it.
Fixing problems one post at a time ;)

www.newfangledsolutions.com
www.machsupport.com
Re: Mach 3 Mist Control Problem
« Reply #5 on: March 13, 2006, 06:13:39 PM »
All,
Thanks much for all the great suggestions.  It turned out I had a bad cable.  I replaced it and all works fine.  I guess I damaged it when I moved my machne a few days ago.  Sorry for the false alarm.

-Larry