Hello Guest it is November 12, 2019, 07:59:23 AM

Author Topic: china cnc 6040  (Read 1260 times)

0 Members and 1 Guest are viewing this topic.

china cnc 6040
« on: February 08, 2016, 06:30:40 AM »
Having set up Mach 3 and every thing seems to work when using keyboard to move,  I load  a geode  when I start to machine it stops and the motors sound like they are stalling any ideas

Online Tweakie.CNC

*
  • *
  •  7,984 7,984
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: china cnc 6040
« Reply #1 on: February 08, 2016, 06:42:35 AM »
Try reducing your Velocity and Acceleration settings in Motor Tuning by 50% for the X and Y axes, save the changes after altering each axis. If this cures the problem then fine tune your motor settings for optimum performance. The Mach3 manual gives more detailed information http://www.machsupport.com/help-learning/product-manuals/

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: china cnc 6040
« Reply #2 on: February 08, 2016, 10:27:46 AM »
Tried retuning the motors but still stalls when trying a gcode
works up until a geode runs then just stalls

Offline Graham Waterworth

*
  • *
  •  1,903 1,903
  • Yorkshire Dales, England
    • View Profile
Re: china cnc 6040
« Reply #3 on: February 08, 2016, 10:39:58 AM »
is this a lathe or mill or what, what computer, what hardware, parallel port or motion controller?

 
Without engineers the world stops
Re: china cnc 6040
« Reply #4 on: February 08, 2016, 10:43:38 AM »
the machine is a cnc 6040Z router/mill, Dell XP 32bit computer/ operating through the parallel port