Hello Guest it is July 18, 2019, 07:53:46 AM

Author Topic: Too fast for pulley message  (Read 13847 times)

0 Members and 1 Guest are viewing this topic.

Offline Bodini

*
  •  216 216
    • View Profile
Too fast for pulley message
« on: April 19, 2007, 12:25:57 AM »
Noob alert! ::)

What is this message I always get in the status line about, "Too fast for pulley..Using Max." ?

-Nick

Offline Graham Waterworth

*
  • *
  •  1,863 1,863
  • Yorkshire Dales, England
    • View Profile
Re: Too fast for pulley message
« Reply #1 on: April 19, 2007, 02:01:37 AM »
You have commanded a spindle speed over the max set in spindle pulley speeds.  Change the pulley speed in config and it will be ok.

Graham.
Never give up, time will pass, the cloud will clear, the sun will shine once more.

Offline Bodini

*
  •  216 216
    • View Profile
Re: Too fast for pulley message
« Reply #2 on: April 19, 2007, 07:49:49 AM »
Ok, I see.  Being a router user I didnt realize that was even there.  Thank you.  :)
Re: Too fast for pulley message
« Reply #3 on: April 20, 2007, 10:08:00 PM »
Problem is I change setting but it just keeps defaulting back to #4 at 8000 rpm?

What am I missing?

Thanks

Hood

*
Re: Too fast for pulley message
« Reply #4 on: April 21, 2007, 02:49:17 AM »
Try setting it and saving then exiting Mach and restarting Mach again. If this doesnt help then  downloading the latest version of Mach might help.
Hood