Hello Guest it is August 19, 2019, 02:34:03 AM

Author Topic: Running Mach3 with UC100 disconnected  (Read 1764 times)

0 Members and 1 Guest are viewing this topic.

Running Mach3 with UC100 disconnected
« on: March 24, 2015, 06:42:38 PM »
I am running Mach3 on my laptop (Windows7, 64) to control my Sherline Mill.  All running well in my workshop.
Is there a way to run Mach3 without being connected to UC100 so that I can run it in my house?  Doesn't want to reset at present.
Re: Running Mach3 with UC100 disconnected
« Reply #1 on: March 24, 2015, 07:06:30 PM »
Change the active state of the estop and it should reset.
Don't forget to change it back when at the machine.
Russ
Re: Running Mach3 with UC100 disconnected
« Reply #2 on: March 25, 2015, 04:13:11 AM »
Thanks Russ, now why didn't I think of that!
Re: Running Mach3 with UC100 disconnected
« Reply #3 on: March 26, 2015, 04:01:53 PM »
Hi Russ, eventually got round to trying your solution of disabling estop.
I can uncheck estop in 'ports & pins' and then 'apply'.
However when I go to check the active/disable state of estop, I see that it is still active with a green tick.
At this stage I still cannot reset.
Any ideas?

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: Running Mach3 with UC100 disconnected
« Reply #4 on: March 26, 2015, 04:26:26 PM »
Change the active low setting, don't try to disable it.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Running Mach3 with UC100 disconnected
« Reply #5 on: March 26, 2015, 05:45:58 PM »
Had already tried that with no effect.
Re: Running Mach3 with UC100 disconnected
« Reply #6 on: March 27, 2015, 03:38:25 AM »
Some developments!
Installed Mach3 on desktop pc and changing active low setting does allow me to reset.
So will be reinstalling Mach3 on laptop to hopefully get a duplicate result.
Thanks to all responders