Hello Guest it is January 26, 2020, 10:40:34 PM

Author Topic: Weird sound + vibration  (Read 1892 times)

0 Members and 1 Guest are viewing this topic.

Weird sound + vibration
« on: October 15, 2014, 01:01:00 PM »
Hi!
I have a weird problem with my CNC machine. When I move my machine with keyboard arrows, it will move very smoothly and nice to all directions. in all 3 at same time also.. Also if I CNC mill with direction of X or Y or Z with G-codes it works nice. but problem comes when it goes X+Y in same time. X+Z or Y+Z dosent cause problems. This causing very weird and terrible sound, and huge vibration. maybe something with microsteps.. i don't know.. I can post a video of the sound here, after I upload it in to youtube or some other place. The vibration makes my whole cnc machine frame shaking. Its bit hard to explain, maybe the video would help a lot more..

Re: Weird sound + vibration
« Reply #1 on: October 15, 2014, 01:08:09 PM »
Here u can hear the problem:
http://youtu.be/o__XwY1KRz0

Without G-code it is so soft movement:

https://www.youtube.com/watch?v=fVwYprgwe3Q
Re: Weird sound + vibration
« Reply #2 on: October 16, 2014, 11:28:17 AM »
When I press arrows from keyboard to move the motors, will it use same kind of steps, as when i run G-code? I have tried so many different settings now, that i don't know what to do next.. Should I buy new drivers and test is it because of it.. then in other hand its waste of money if problem is in mach3.. Can some one help a bit?