Hello Guest it is October 26, 2021, 05:27:41 PM

Author Topic: Need help Please!!! Mach Screen design not working.  (Read 3778 times)

0 Members and 1 Guest are viewing this topic.

Need help Please!!! Mach Screen design not working.
« on: September 22, 2014, 10:21:30 PM »
When i create a screen and place a bitmap button on the screen It doesn't matter what code i choose, whether it is OEM or STD. Im tryng to get the button to cycle start, but it won't do anything when pressed. I have a GCode element and a toolpath element and a load gcode button. When i press the load button i can choose the gcode that i want to run but when i hit cycle start nothing happens.

Offline ger21

*
  • *
  •  6,293 6,293
    • View Profile
    • The CNC Woodworker
Re: Need help Please!!! Mach Screen design not working.
« Reply #1 on: September 22, 2014, 10:31:57 PM »
Add a reset button and led.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
Re: Need help Please!!! Mach Screen design not working.
« Reply #2 on: September 29, 2014, 09:08:12 PM »
So the designer needs a reset button and led to make everything else work properly?

Offline ger21

*
  • *
  •  6,293 6,293
    • View Profile
    • The CNC Woodworker
Re: Need help Please!!! Mach Screen design not working.
« Reply #3 on: September 29, 2014, 09:13:13 PM »
No, Mach3 does.
When Mach3 starts, it's in reset mode, and won't run until you click the reset button.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html