Hello Guest it is November 18, 2019, 03:59:59 AM

Author Topic: mach3 over read and csmio-ip-a  (Read 2913 times)

0 Members and 1 Guest are viewing this topic.

Offline sdow

*
  •  67 67
    • View Profile
mach3 over read and csmio-ip-a
« on: July 02, 2014, 11:08:34 AM »
Hi
i every time have light red on when i change speed in feed rate  .... if i click on reset i have 100% and not led green and no led red ... when i change  up or down speed ...i got a led red ?

thanks

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 over read and csmio-ip-a
« Reply #1 on: July 02, 2014, 01:02:39 PM »
If I understand what you are meaning then that is normal, if you want the LED to be Green then change it in your screenset so that it is a 2 state LED
Hood

Offline sdow

*
  •  67 67
    • View Profile
Re: mach3 over read and csmio-ip-a
« Reply #2 on: July 02, 2014, 01:53:42 PM »
i can never got the green led

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 over read and csmio-ip-a
« Reply #3 on: July 03, 2014, 03:32:06 AM »
What I am saying is that is normal. The Override LED is either OFF (no colour) or Red Flashing.
If you want Green then Red/Green flashing like the Reset LED then you need to change that in the screenset, easy to do with any of the screen designers.
Hood

Offline sdow

*
  •  67 67
    • View Profile
Re: mach3 over read and csmio-ip-a
« Reply #4 on: July 03, 2014, 07:59:12 AM »
what is when led not flashing and what is when led flash

Offline Hood

*
  •  25,856 25,856
  • Carnoustie, Scotland
    • View Profile
Re: mach3 over read and csmio-ip-a
« Reply #5 on: July 03, 2014, 04:04:18 PM »
When the feedrate override is 100% the LED is off, when it is anything else it is on.
Hood