Hello Guest it is May 22, 2019, 05:32:23 PM

Author Topic: computer crashed need HELP!!! transfering data  (Read 3733 times)

0 Members and 1 Guest are viewing this topic.

Offline Learn

*
  •  75 75
    • View Profile
Re: computer crashed need HELP!!! transfering data
« Reply #10 on: April 29, 2014, 04:45:56 AM »
Ok after talking to the original owner we realized that it may just be a port issue . I went into the config /port pin section and it appears to be correct . . The machine will not jog around still. I'm going to run a new wire from the vdf to the cnc controller as I see that is causing the error on the vdf. That might be the culprit. Original owner rescheduled to see it Wednesday.

Offline Learn

*
  •  75 75
    • View Profile
Re: computer crashed need HELP!!! transfering data
« Reply #11 on: April 29, 2014, 04:50:35 AM »
The wire is for the logics that will be replaced

Offline Learn

*
  •  75 75
    • View Profile
Re: computer crashed need HELP!!! transfering data
« Reply #12 on: May 01, 2014, 12:35:56 PM »
well the owner had an unexpected thing pop up and said he may be able to come by today.

I am thinking I need to replace the logics wire that runs from the control to the phase converter. does anyone know what wire I should be using ?

Offline Learn

*
  •  75 75
    • View Profile
Re: computer crashed need HELP!!! transfering data
« Reply #13 on: May 02, 2014, 04:43:08 AM »
Problem solved!! The original owner came by last night and we tested things for a couple hours  and had to install the software . And run a couple of new wires .!!!!!  ;D now time to wrap things up so I can start cutting .  Thanks for all the replies

Offline Fastest1

*
  •  927 927
  • Houston, TX
    • View Profile
computer crashed need HELP!!! transfering data
« Reply #14 on: May 03, 2014, 09:16:22 AM »
Great to hear the machine is up and running.
I want to die in my sleep like my grandfather, not like the passengers in the car! :-)

Offline Learn

*
  •  75 75
    • View Profile
Re: computer crashed need HELP!!! transfering data
« Reply #15 on: May 17, 2014, 08:07:31 AM »
we have it up and running now !!! I put all file in my c drive but never installed the drivers   what was I thinking ??? LOL