Hello Guest it is May 14, 2021, 07:14:50 PM

Author Topic: Comments about Mach4 in Demo  (Read 73712 times)

0 Members and 1 Guest are viewing this topic.

Re: Comments about Mach4 in Demo
« Reply #180 on: August 05, 2015, 09:22:16 PM »
nice work guys. :o
any way to pan on the tool path screen after you zoom?
also can you show the tool path extents  on the tp page, I guess that's possible to do with the editor?



I am also missing the Toolpath Extents info that Mach3 provided after loading a program. Has this been addressed? I looked for DROs that might have this info, but couldn't find anything that looked right.

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Comments about Mach4 in Demo
« Reply #181 on: August 05, 2015, 09:45:18 PM »
look in diagnostic/regfile/core/inst you can added them to a screen set as well they are they just not added
Re: Comments about Mach4 in Demo
« Reply #182 on: August 05, 2015, 11:05:24 PM »
Hmm, looking there I found:

PathXmax: 0.00245
PathXmin: 0.00245
PathYmax: 0.002375
PathYmin: 0.002375
PathZmax: a ridiculously long number, 2.***************************x
PathZmin: the same ridiculously long number as the Zmax

This is with the roadrunner tap file loaded.

Are these the correct registers?

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Comments about Mach4 in Demo
« Reply #183 on: August 06, 2015, 02:27:56 AM »
yes but it dont look right
Re: Comments about Mach4 in Demo
« Reply #184 on: August 06, 2015, 02:52:57 AM »
@awander
Do extents numbers look correct if you zero your Axis and Regenerate Toolpath?
Re: Comments about Mach4 in Demo
« Reply #185 on: August 06, 2015, 08:42:28 AM »
If I zero the axes and regen the toolpath, the numbers change slightly, but they are still very small, ans the MAX and MIN values for each axis are identical to each other.

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Comments about Mach4 in Demo
« Reply #186 on: August 06, 2015, 03:41:05 PM »
I would say M4 has gone bad it will need reinstalled
Re: Comments about Mach4 in Demo
« Reply #187 on: August 07, 2015, 03:43:03 PM »
Well, thanks for that suggestion. A re-install fixed it.

Offline dude1

*
  •  1,253 1,253
    • View Profile
Re: Comments about Mach4 in Demo
« Reply #188 on: August 07, 2015, 08:37:32 PM »
with M4 its the simple things that go wrong (brain fart) a reinstall always helps if there is one silly little thing wrong just for fun if you goto http://machremote.dyndns.org:8080/ its mach help desk there is a probing screen set