Hello Guest it is October 18, 2019, 12:39:57 AM

Author Topic: Mach 3 Feed Rate very slow  (Read 7162 times)

0 Members and 1 Guest are viewing this topic.

Mach 3 Feed Rate very slow
« on: April 20, 2014, 08:56:04 PM »
I have a Tonsen 3040c h80. I have installed the trial version of Mach 3. Regardless if the speed setting ( for examp F4000) it shows approximately 8-9 units/min. When I increase feed override to 4000 it still only runs at 8-9. Anyone else have this problem.
Re: Mach 3 Feed Rate very slow
« Reply #1 on: April 20, 2014, 09:11:37 PM »
What is you max vel set at in motor tuning ?
If you G0 X100 will it rapid at that above rate ? (from X0 of course)
Did you try G1 X100 F4000 ? (from X0 of course)
Re: Mach 3 Feed Rate very slow
« Reply #2 on: April 20, 2014, 10:26:29 PM »
Max vel is 4000, will not feed at that rate, feed rate consistently shows 8-9.
Re: Mach 3 Feed Rate very slow
« Reply #3 on: April 20, 2014, 10:33:35 PM »
Attach your xml, might see something there.
Can you JOG at the full rate ?
Re: Mach 3 Feed Rate very slow
« Reply #4 on: April 20, 2014, 10:37:54 PM »
Ok will do thanks, jog only works at slow rate
Re: Mach 3 Feed Rate very slow
« Reply #5 on: April 20, 2014, 10:53:51 PM »
Here it is
Re: Mach 3 Feed Rate very slow
« Reply #6 on: April 20, 2014, 11:07:52 PM »
I believe that is a pirated version of the software.
Do a fresh download of the DEMO version from the website.
Then try it.

Russ
Re: Mach 3 Feed Rate very slow
« Reply #7 on: April 20, 2014, 11:09:46 PM »
Yes, I think it is too, It was labelled as the 'Demo' and came with the CNC. I noticed it had a bogus 'user', have uninstalled it and downloaded the new version, and this is the one I am having trouble with. Perhaps it is holding a setting or something from the old install.
Re: Mach 3 Feed Rate very slow
« Reply #8 on: April 20, 2014, 11:16:31 PM »
I have edited the 'User' out of the xml, perhaps that will work.
Re: Mach 3 Feed Rate very slow
« Reply #9 on: April 21, 2014, 12:00:53 AM »
OK, here is the new XML, did a Registry keyword wipe, and a hard drive dirty word search and delete. This should be a clean install, Jog rate is 1.5-2 Units/Min, and Feed Rate is still 6-8.

Looking like I will go to a USB controller if there is no joy - It will be twice the price of the Mach3 license but if something doesn't work...

Thanks for any assistance.