Hello Guest it is December 04, 2021, 12:17:58 AM

Author Topic: Delay after cycle start  (Read 2022 times)

0 Members and 1 Guest are viewing this topic.

Delay after cycle start
« on: February 15, 2014, 02:11:32 PM »
My machine is working well and all good.  But I had a question regarding a delay that I experience.

I use a small usb keyboard that has a touch pad.  No mouse.  After hitting cycle start I try to normally move the cursor to the "reset" or "stop" button.  That way if anything looks like it is about to go wrong as the code starts I can click the left touch pad key and stop things.

Problem is I experience a second or two delay where I move my finger on the touch pad and nothing happens. 

Just curious if this is:

My computer Windows XP with Celeron G465 (too slow?)
Normal for Mach 3
Or maybe my touch pad?


Thanks,
DY

Offline ger21

*
  • *
  •  6,293 6,293
    • View Profile
    • The CNC Woodworker
Re: Delay after cycle start
« Reply #1 on: February 15, 2014, 02:28:44 PM »
It's not  normal. Try it with a mouse and see if it still does it.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Hood

*
  •  25,838 25,838
  • Carnoustie, Scotland
    • View Profile
Re: Delay after cycle start
« Reply #2 on: February 15, 2014, 08:12:27 PM »
Processor should be plenty but could be low on RAM or even Graphics that is the problem.
How much RAM do you have?
Is the graphics onboard ?

Hood
Re: Delay after cycle start
« Reply #3 on: February 15, 2014, 11:12:21 PM »
It could be the keyboard.  Before I made the bracket, I dropped it more than once.  I was kind of using it as a pendant.

Graphics are onboard.  Ram is 2GB.  It's a really cool little micro computer called a Shuttle DS61.  It works

I'll try my regular keyboard and mouse from my big desktop.
Re: Delay after cycle start
« Reply #4 on: February 16, 2014, 12:12:42 AM »
Well I did a few experiments.  Tried the track pad = jerky movement.  Plugged in my old Microsoft mouse and never had a problem.  Very smooth.  Trackpad just doesn't seem like it is working correctly.  It just isn't reliable in terms of when it picks up my finger or not and jumps around.  It wasn't a cheap keyboard ( $60) , but me dropping it a few times could have led to these problems.

Glad I asked if it was normal.

I took a chance on the on board graphics, but in general I think the computer is performing well.