Hello Guest it is May 23, 2019, 07:54:20 PM

Author Topic: keyboard loss functionality  (Read 1741 times)

0 Members and 1 Guest are viewing this topic.

keyboard loss functionality
« on: January 28, 2014, 11:19:41 PM »
Hello,

I have lost the functionality of page up/down left right up & down arrow they as relate to X Y and Z. This occurred after i was trying different screen sets  looking for a one with an inner diameter zeroing function. The on screen MPG works with axis movement. As a test i installed mach 3 again in another folder. All axis worked fine with the keyboard commands in the newly installed version. Program relaunched and system rebooted. No change. My thought is a file may have been corrupted. I rather fix the problem to avoid running through the set up process.

Would using one of the XML back up files resolve the issue, other suggestions?

Thanks.
Craig

Offline Tweakie.CNC

*
  • *
  •  7,764 7,764
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: keyboard loss functionality
« Reply #1 on: January 29, 2014, 03:55:54 AM »
Sounds as though you may have turned off the Jog ON/OFF button on the main screen (It should have a green border to enable keyboard jogging).

Tweakie.

Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.

Offline Hood

*
  •  25,815 25,815
  • Carnoustie, Scotland
    • View Profile
Re: keyboard loss functionality
« Reply #2 on: January 29, 2014, 05:53:52 AM »
Or it could be the particular screenset does not have the Jog Control button on the page you are trying to Jog from. That button has to be on any page you wish to be able to jog from.
Hood
Re: keyboard loss functionality
« Reply #3 on: January 29, 2014, 08:42:20 AM »
Thank You Both,

I was switching between screens sets from customs to stock. I’m inclined to think I may have turned jog off as suggested. Due to it not working on any screen set. More trouble shooting after work.   


Much Appreciated.
Re: keyboard loss functionality
« Reply #4 on: January 29, 2014, 04:32:48 PM »
Gents,

Good call. I did turn off the jog function.

Thank You,