Hello Guest it is September 20, 2019, 04:24:46 AM

Author Topic: 3040Z issues again.....  (Read 7941 times)

0 Members and 1 Guest are viewing this topic.

Re: 3040Z issues again.....
« Reply #20 on: April 30, 2013, 05:30:12 PM »
I'm available by phone...call collect!
Re: 3040Z issues again.....
« Reply #21 on: April 30, 2013, 05:34:27 PM »
241 reads, I know some of you have this machine or something close to it.....how irritating is it when you consider yourself knowledgeable, able to work through most issues and then find yourself scratching your head not knowing which way to turn.  Who else has this machine?  what are your experiences and perhaps post your XML file on this forum to better the use of our tools...Come on man!
Re: 3040Z issues again.....
« Reply #22 on: May 02, 2013, 06:01:41 PM »
Opened up the box and looked at the stepper drivers and there is a red light on the Z board, the x and y have a green light lite.  Any ideas except that red means stop.....

Offline Chaoticone

*
  • *
  •  5,589 5,589
  • Precision Chaos
    • View Profile
Re: 3040Z issues again.....
« Reply #23 on: May 02, 2013, 06:25:38 PM »
Can you post some pictures of the box and wiring and drives? Just make sure they are named something original and not too big or the forum will not accept them.

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: 3040Z issues again.....
« Reply #24 on: May 04, 2013, 03:08:44 PM »
T65-3A with the red light on, this is my Z axses
Re: 3040Z issues again.....
« Reply #25 on: May 04, 2013, 03:11:37 PM »
all three
Re: 3040Z issues again.....
« Reply #26 on: May 06, 2013, 05:46:02 PM »
OK the board is smoked.  a puff and its done.  I need an alternative to this Chinese crap.  stepper driver T65-3A.  I will take a guess at the nomenclature - the 3A prob means 3 amp.  Who has had a good experience with one brand or another.


Thanks

Offline Hal

*
  •  60 60
    • View Profile
Re: 3040Z issues again.....
« Reply #27 on: May 06, 2013, 09:26:38 PM »
GECKO 540

I own two. When my 3020 box dies I will own a third.

You will need a power supply and spindle drive board.
Re: 3040Z issues again.....
« Reply #28 on: May 06, 2013, 10:19:50 PM »
Would you buy  the new motors and cables ?

Offline Hal

*
  •  60 60
    • View Profile
Re: 3040Z issues again.....
« Reply #29 on: May 06, 2013, 11:12:18 PM »
You can keep the motors and cables.

I would update the motors and cables. A little easier if you can wire.