Author Topic: Copy Cat - End of file  (Read 4238 times)

0 Members and 1 Guest are viewing this topic.

Offline BlackElle170209

  • Active Member
  • Posts: 17
    • View Profile
Copy Cat - End of file
« on: April 24, 2013, 09:59:33 PM »
Hi

Can anyone help please.

 Running Copy Cat V1.1. (NFW is licensed).

 I find after every Rapid or Feed move  ( or any of the other on screen button comands)  an "End of file EStop selected" message is generated, requiring a reset command before any further commands are allowed. This might be a feature of Copy Cat, or maybe something wrong in it's setup? - I don't know, but it gets a bit tedious having to continually apply a reset after each move, especially when their are a large number of Rapid and Feed moves involved.


Thanks for any help

Richard    

Offline RICH

  • Global Moderator
  • *
  • Posts: 7,300
    • View Profile
Re: Copy Cat - End of file
« Reply #1 on: April 25, 2013, 07:12:02 AM »
Richard,
The only documented info on Copy Cat is in the Manual which can be found in Member's Doc's.

It's been while since i used Copycat and don't recall the problem you are describing.
What version are you using of Mach?

RICH

Offline Ron Ginger

  • Active Member
  • Posts: 921
    • View Profile
Re: Copy Cat - End of file
« Reply #2 on: April 25, 2013, 08:11:16 AM »
I do not understand the problem you are seeing. Certainly CopyCat is not supposed to ever require a reset while it is operating.

Are you running on a slow PC? Slow screen updates can cause a timeout and drop Mach into reset. Check your setting in general config to use watchdog timers. Turn that off if its on.

Offline BlackElle170209

  • Active Member
  • Posts: 17
    • View Profile
Re: Copy Cat - End of file
« Reply #3 on: April 26, 2013, 12:49:48 AM »
Hi Guys

Thanks for the response.
  Computer is fairly ancient I admit but still operating OK and giving  giving good performance for everything I've asked of it running Mach3. It's an AMD Sempron 2200+, 1.51GHz.  RAM 704MB.
 OS is XP running SP3.   Mach 3, Licensed with V3.043.066 installed.

Watchdog timer is turned off. Pulse frequency is 35000..............I created another Mach profile and tried using a lower 25000 pulse frequency, (and re tuned stepper motors), but with same result. It's not a major issue having to click on the reset after each command when using Copy cat, just a bit annoying - everything else seems to be working OK. If I find the cause and a solution I'll let you know.

I've just checked the MB specs and it seems the video is generated on the board itself - don't think it has a separate graphics card installed, although could be wrong  - it's 5 years since I looked inside the case as computer just keeps going, so will investigate that area tomorrow.

Thanks for the help.

Cheers
Richard