Hello Guest it is May 22, 2019, 05:31:21 PM

Author Topic: Still having a problem with mach 3.  (Read 1608 times)

0 Members and 1 Guest are viewing this topic.

Still having a problem with mach 3.
« on: March 10, 2013, 11:18:48 PM »
H all.  Thought I had my problem all solved. but it's back and I can't find whatever i did to fix it. Basically the machine is working good. I can set co-ords and it faithfully follows em. I can hit Ref all Home and it goes home. When I load say a picture to carve that is say 6 inches by 6 the machine travels to the full width of the gantry but only a short distance into the image when it runs out of travel. I did something that fixed this but the next time I turned on the machine it was back the way it was. Can anyone please tell me how you change the cursor lines in the image screen so they are travelling across the image from one side to the other at a quick rate in relation to the spindle. ??? My 6x6 image is being treated like it is about 40 inches wide. I'm going well with the rest of the machine but this has me stumped. i've been trying for two days to figure out what I did last time but to no avail.  frustrated Ronnie. :'(

Offline Chaoticone

*
  • *
  •  5,495 5,495
  • Precision Chaos
    • View Profile
Re: Still having a problem with mach 3.
« Reply #1 on: March 11, 2013, 12:04:54 PM »
http://www.machsupport.com/forum/index.php/topic,23880.msg168691.html#msg168691

At the post in the link above, did this work once and will not work now?

Brett
;D If you could see the things I have in my head, you would be laughing too. ;D

My guard dog is not what you need to worry about!
Re: Still having a problem with mach 3.
« Reply #2 on: March 11, 2013, 06:33:58 PM »
Hi. Brett. Now here is the interesting thing. i tried for two days to figure out what I'd done because at the time i think I simply changed a value in alt 6.( At the time that is literally what I did. Changed one value and it worked.)  I even completely re installed Mach 3 again. But nothing solved the problem. Now last night I discovered that Mach stores a number of previous sessions and No. 19 worked. when I loaded a file of the photocarve face I had saved the machine crosshair co-ord skimmed across the image in a short amount of travel as it should. At this point I made sure I saved my settings. Exited Mach and reloaded and loaded another file of the same image( I had had a few goes) and the problem was back. Found the file that worked before and walla! it worked. I have no idea what is happening. You would think that the problem should not be with the vectric evaluation software. Thousands of people must be trying it. But also the same thing was happening to me with the included things to make that came with my Mach 3. So it has to be the Mach program somewhere I would have thought. Is there a parameter that changes the scale speed that the crosshairs pass over an image in relation to the machine travel??? Other than all of this the machine follows any input commands no problem. Trouble is the stuff I am trying to do is exactly what I bought the machine for. I need to make some product to make a living out of it. Nothing is ever simple when it comes to computers I guess.  Thanks Brett. Any help is appreciated. Regards....Ron  :)