Hello Guest it is May 22, 2019, 09:28:34 PM

Author Topic: Safe_Z ignored  (Read 1678 times)

0 Members and 1 Guest are viewing this topic.

Safe_Z ignored
« on: February 21, 2013, 09:18:54 AM »
I'm working on an initial setup of Mach3 in a new project.  I have all 4 steppers (one is slaved to X) working, E-stop and limit switches are functioning and all seems to be working well.  What is it saying that needs to be changed when the message "Safe_Z ignored, Z already higher than Safe_Z setting?  Another observation is that after an E-Stop is inititated and I click the "send printer home", that the Z axis does not move to the safe Z location.  Thanks
« Last Edit: February 21, 2013, 09:23:02 AM by ldsanders2807 »

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Safe_Z ignored
« Reply #1 on: February 21, 2013, 09:56:06 AM »
Sounds like your safe Z may be set wrong or it is at least lower than your Z is when you are commanding the moves to zero.
Hood