Hello Guest it is October 15, 2019, 01:19:22 PM

Author Topic: Units/Min Question  (Read 5955 times)

0 Members and 1 Guest are viewing this topic.

Offline Telad

*
  •  13 13
    • View Profile
Units/Min Question
« on: December 05, 2012, 08:12:54 PM »
Hello,

I have used an old version of Mach 3 at a friends house for some time.  I setup my machine and have the table working and cutting correctly.

Each of the axis's move in inches and I have verified the machine actually moves 1 in when I tell it to.

Now my problem, the units/unit still seems like it is displaying in cm.  I have the system configured for in (config-units).

Any ideas what I have missed?

Thanks

Offline RICH

*
  • *
  •  7,367 7,367
    • View Profile
Re: Units/Min Question
« Reply #1 on: December 05, 2012, 10:05:38 PM »
What version of Mach are you using?
RICH

Offline Telad

*
  •  13 13
    • View Profile
Re: Units/Min Question
« Reply #2 on: December 05, 2012, 10:32:57 PM »
Mach3 R3.043.066

I have confirmed it's units of mm/min.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Units/Min Question
« Reply #3 on: December 06, 2012, 03:23:15 AM »
Bit confused to what you are saying, if you command a move of 1 inch you say  it moves 1 inch then you say you  think it is displaying  in mm/min?
Can you try and explain a bit better?
Hood

Offline Telad

*
  •  13 13
    • View Profile
Re: Units/Min Question
« Reply #4 on: December 06, 2012, 08:10:55 AM »
On the control screen there is a section called Feed Rate.  The units/min is displaying the speed the machine is moving in mm/min.

I have set the units as inches however this seems to still want to use mm.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Units/Min Question
« Reply #5 on: December 06, 2012, 09:15:45 AM »
Attach your xml please.
Hood

Offline Telad

*
  •  13 13
    • View Profile
Re: Units/Min Question
« Reply #6 on: December 06, 2012, 10:08:10 AM »
see attached

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Units/Min Question
« Reply #7 on: December 06, 2012, 10:27:47 AM »
Working fine here, if I MDI a G1 with a F20 then it moves at 20 IPM, F50 it moves 50IPM, F85/85IPM.
Are you running coe when you are seeing the feerate showing high? If so could the code be written in metric, ie has a G21 in it?

Hood

Offline Telad

*
  •  13 13
    • View Profile
Re: Units/Min Question
« Reply #8 on: December 06, 2012, 10:44:39 AM »
Attached is the Gcode I ran.  It cuts out the part just fine but the section I have pointed to in the pic is wrong.

Offline Hood

*
  •  25,855 25,855
  • Carnoustie, Scotland
    • View Profile
Re: Units/Min Question
« Reply #9 on: December 06, 2012, 11:00:50 AM »
Attach the code and say what the units /min DRO says.
Hood