Hello Guest it is May 20, 2019, 01:07:05 AM

Author Topic: Z Axis height limit.  (Read 6096 times)

0 Members and 1 Guest are viewing this topic.

Z Axis height limit.
« on: October 09, 2012, 02:22:07 AM »
G'day Guys, I have a Romaxx WD 1 router and I was wondering how to change how far the Z Axis travelled up upon the start of the cut? When I zero everything at the moment and start to run the program the Z axis travels about an inch up before going to its start point, normally no big deal but I am cutting some thicker guitar bodies and have run into my upper limits a few times, is this adjusted through Mach3? Any help much appreciated, cheers Paul

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Z Axis height limit.
« Reply #1 on: October 09, 2012, 03:07:44 AM »
Your Gcode will be controlling that.
Hood
Re: Z Axis height limit.
« Reply #2 on: October 09, 2012, 03:32:13 AM »
Ok so how do I change that? When I create my toolpaths (In Vectric) I have the option to how far I want the tool to travel and finish above the job, I normally choose 10mm, but still it's first jog is too rise up 1"? Cheers Paul.

Offline Tweakie.CNC

*
  • *
  •  7,762 7,762
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Z Axis height limit.
« Reply #3 on: October 09, 2012, 03:48:19 AM »
Hi Paul,

In Vectric, select 'material setup' from the toolpath window then set clearance (Z1) to the 10mm you require.

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Z Axis height limit.
« Reply #4 on: October 09, 2012, 05:55:06 AM »
Thanks for your reply Tweakie, I do set my start/home position as 10mm above the material in Vectric, but for some reason the very first movement of the machine when I click on "Cycle Start" is to travel up 1" then return to Zero then head off to cut the job, once finished it homes back to 10mm above Zero, Cheers Paul. ???

Offline Hood

*
  •  25,811 25,811
  • Carnoustie, Scotland
    • View Profile
Re: Z Axis height limit.
« Reply #5 on: October 09, 2012, 06:14:46 AM »
Afraid I dont use Vectric so cant advise on its settings but if you attach the code I am sure someone will be able to tell you where in the code it is instructing the axis to go too high. You can then  manually edit until you can get Vectric worked out.
Hood
Re: Z Axis height limit.
« Reply #6 on: October 09, 2012, 06:24:25 AM »
Paul,
In Vectric Cud2d, this is set up on the right side pull out under Toolpath Operations > Setup Material and Rapid Gaps.  This is the first icon before the toolpath options icons.

Regards,
John Champlain
www.picengrave.com
Re: Z Axis height limit.
« Reply #7 on: October 09, 2012, 06:48:15 AM »
Thanks guys, I know about rapid gaps and homing limits and I set them in my Vectric programs. I will put it this way, even if I have no G Code loaded in Mach 3 and I have X,Y,Z all set to zero, then I hit the return to Zero icon it will still lift 1" and then go back to zero. As I have stated when I load the G code and set X,Y,Z to zero it lifts an 1" comes back down to the homing limit (10mm) and then heads off to cut the job, cheers Paul.

Offline Tweakie.CNC

*
  • *
  •  7,762 7,762
  • Super Kitty
    • View Profile
    • Tweakie.CNC
Re: Z Axis height limit.
« Reply #8 on: October 09, 2012, 07:04:59 AM »
Hi Paul,

Look at your 'Safe Z' setting within Mach3.  ;)

Tweakie.
Success consists of going from failure to failure without loss of enthusiasm.  Winston Churchill.
Re: Z Axis height limit.
« Reply #9 on: October 09, 2012, 07:23:38 AM »
Hi Paul,

Look at your 'Safe Z' setting within Mach3.  ;)

Tweakie.
Ok so now we are getting somewhere, how do I adjust the "Safe Z", Thanks and cheers Paul.