Author Topic: Mach3 not following path just cuts circles  (Read 3618 times)

0 Members and 1 Guest are viewing this topic.

Offline Hood

  • Mach4 Alpha
  • Posts: 25,775
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 not following path just cuts circles
« Reply #10 on: September 09, 2012, 02:39:10 AM »
Put your kernel to 25KHz and restart Mach and see how it goes. You were using 100KHz and there was no need for it as your max needed is for the Y axis and even that only requires 11KHz.

Hood

Offline Aus Eric

  • Active Member
  • Posts: 10
    • View Profile
Re: Mach3 not following path just cuts circles
« Reply #11 on: September 09, 2012, 03:07:00 AM »
Hi Hood

Thanks for the reply.  I will give it a go when I am up there next weekend.  It is very frustrating when the machine is so far away.

Offline Aus Eric

  • Active Member
  • Posts: 10
    • View Profile
Re: Mach3 not following path just cuts circles
« Reply #12 on: September 14, 2012, 08:09:09 AM »
Hi Hood I am back up bush, I set the machine to 24Kzs and all is well thank you for your help it is much appreciated.  I have just completed the purchase of mach 3. The clock face has over 1300 lines of G code.  When i get the file to remove the restriction i will run the clock and so much more.

PS also thanks to Rich for your inpot.

Offline Hood

  • Mach4 Alpha
  • Posts: 25,775
  • Carnoustie, Scotland
    • View Profile
Re: Mach3 not following path just cuts circles
« Reply #13 on: September 14, 2012, 01:27:53 PM »
Glad to hear you are up and running. Its human nature to see the highest speed and set it but often it causes the most issues as very few computers can reliably run at that kernel.
Hood