Hello Guest it is August 19, 2019, 09:39:44 PM

Author Topic: not responding to f feed codes?  (Read 2270 times)

0 Members and 1 Guest are viewing this topic.

Offline vz58

*
  •  17 17
    • View Profile
not responding to f feed codes?
« on: August 25, 2012, 02:08:39 PM »
My computer crashed so I bought a new one.  everything works great but for some reason it does not respond to f codes.  I have to set the speed by using override on the main screen.  I has to be something simple but I cant figure it out.

i.e.  if the program says f20 it runs wide open.  if the code is f3 it runs wide open.  I can only control the overall speed on the main screen override.




Thanks

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: not responding to f feed codes?
« Reply #1 on: August 25, 2012, 03:29:33 PM »
Attach your xml and I will see if I can find the problem.
Hood

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: not responding to f feed codes?
« Reply #2 on: August 26, 2012, 07:29:57 AM »
Does your code use G0's, or G1's?
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline vz58

*
  •  17 17
    • View Profile
Re: not responding to f feed codes?
« Reply #3 on: August 26, 2012, 11:21:43 AM »
G00.  Followed after position ing f codes

Offline ger21

*
  • *
  •  6,288 6,288
    • View Profile
    • The CNC Woodworker
Re: not responding to f feed codes?
« Reply #4 on: August 26, 2012, 11:23:52 AM »
G00 are rapid moves, and are not affected by F words.
You need to program using G1 for the F words to control the speed.
Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html

Offline Hood

*
  •  25,849 25,849
  • Carnoustie, Scotland
    • View Profile
Re: not responding to f feed codes?
« Reply #5 on: August 26, 2012, 11:24:12 AM »
G0 (G00) is a move at rapid speed the F word will not have any effect on it, you need a G1 (G01) if you want a linear feed at the specified feedrate.
Hood

Edit, Too slow ;D

Offline vz58

*
  •  17 17
    • View Profile
Re: not responding to f feed codes?
« Reply #6 on: August 26, 2012, 12:38:32 PM »
Figured I was doing something bone headed.  Will check tomorrow.  Thanks!