Hello Guest it is April 09, 2020, 07:24:01 AM

Author Topic: Gremlin's  (Read 2345 times)

0 Members and 1 Guest are viewing this topic.

Gremlin's
« on: July 19, 2012, 08:38:58 PM »
Hello everyone
Some time ago I purchased a 6040 CNC
Finally put it together and started learning how to make chips ( with some success )
When I went to start it up yesterday, I found there was no signal getting from Mach to the controller
I can hear the magnets engaging in the steppers
When I use the jog option there is movement on the screen counter
What I carnt work out is, it was working when I shut it down last weekend  but nothing when I started it up again yesterday
Is it possiable the the multiple pin cable or USB cable failed on shutdown or start up

Thank you in advance for any feedback
Cheers Tony

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Gremlin's
« Reply #1 on: July 20, 2012, 06:25:43 AM »
Does that router use a SmoothStepper or could it be a Chinese controller?
Hood
Re: Gremlin's
« Reply #2 on: July 20, 2012, 06:53:09 AM »
Hood
Thank you for replying
It's a Chinese controller & router
I should have mentioned that from the onset
Cheers Tont

Offline Hood

*
  •  25,846 25,846
  • Carnoustie, Scotland
    • View Profile
Re: Gremlin's
« Reply #3 on: July 20, 2012, 07:41:46 AM »
Best ask in the general part of the forum as this section is specific to the SmoothStepper.
Make a new post and if possible provide a link to any info on the controller, maybe a manual?
Hood
Re: Gremlin's
« Reply #4 on: July 20, 2012, 11:22:51 PM »
Hood
Thanks
After a couple of other posts thought it was in wrong section
Cheers Tony